Welcome, Guest. Please Login
VisualWEAVE
  News:
  HomeHelpSearchLoginRegister
 
Pages: 1 2 
Send Topic Print
Vista Compatibility Issue (Read 6606 times)
Allen_Forsdyke
YaBB Newbies
*
Offline

Thread Central - The
VisualWRAP
Information Centre

Posts: 28

Gender: male
Re: Vista Compatibility Issue
Reply #15 - Mar 19th, 2009, 5:10am
 
Allen_Forsdyke wrote on Mar 17th, 2009, 8:24pm:
iNSTALL VISUALWRAP AS NORMAL
right click on VISUALWRAP.EXE select the properties / security. You should see
SYSTEM
ADMINISTRATERS(USER\ADMINISTATERS
USERS

Click edit
give full control to ALL of the above


do the same for the .LIB files in COLOURS folder
Get the run box up (start/ programs/ accessories/ run) and type

regsvr32 \Windows\System32\msflxgrd.ocx /u

click OK
visualwrap should now run TRY IT

on the spool selection and builder you will get an error
goto
http://support.microsoft.com/kb/297381

download the cab file
SELECT BOTH OF THEM AND RIGHT CLICK/ COPY
GOTO C:WINDOWS / SYSTEM32
RIGHT CLICK PASTE
you will get a box asking if you want to replace the old file with one 2 bytes bigger. Click
COPY AND REPLACE

Goto run again type
regsvr32 /u c:\windows\system32\mscomct2.ocx    (click ok)

goto run again and type

regsvr32 c:\windows\system32\mscomct2.ocx


(service pack 1 must be installed)
Try visual wrap again
It should now work fully on vista
to remove the scoll bars open the INI folder
open the .INI file
search for
WidthOffset=100
change it to 180 or 190 and save it

Back to top
 
 
  IP Logged
DaveB
YaBB Administrator
*****
Offline

I'd rather be
fishing...

Posts: 646
Brisbane, Australia
Re: Vista Compatibility Issue
Reply #16 - Jul 12th, 2009, 12:36pm
 
I was recently able to get vizwrap running on a Vista machine that was showing a particular issue.  The issue was: when you install and run vizwrap, the welcome screen appears, but when you click on it the screen disappears and that is as far as you get.

If you have this particular issue, please let me know and I may be able to help you overcome it.

Regards
Dave
Back to top
 
 

Dave Boyle
http://www.threadcentral.net
>'(((---<
WWW   IP Logged
meyk
YaBB Newbies
*
Offline



Posts: 1

Re: Vista Compatibility Issue
Reply #17 - Oct 20th, 2009, 12:20pm
 
Can anyone help me just got the program and I think I did everything that it said to do, but nothing is happening......  Cry
Back to top
 
 
  IP Logged
DaveB
YaBB Administrator
*****
Offline

I'd rather be
fishing...

Posts: 646
Brisbane, Australia
Re: Vista Compatibility Issue
Reply #18 - Oct 20th, 2009, 8:23pm
 
Email sent.  Please let me know some more details about what symptoms you see.

Regards
Dave
Back to top
 
 

Dave Boyle
http://www.threadcentral.net
>'(((---<
WWW   IP Logged
DaveB
YaBB Administrator
*****
Offline

I'd rather be
fishing...

Posts: 646
Brisbane, Australia
Re: Vista Compatibility Issue
Reply #19 - Nov 26th, 2009, 11:51pm
 
I have tested VisualWRAP on Windows 7.  The situation is the same as Vista.  I can assist you to get VisualWRAP to run on Vista or Windows 7, so long as you send me an email and are willing to spend a little time in working with me to apply the necessary tweaks.

regards
Dave
Back to top
 
 

Dave Boyle
http://www.threadcentral.net
>'(((---<
WWW   IP Logged
Pages: 1 2 
Send Topic Print